1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Report Why is this happening?

Discussion in 'Archive' started by UckoDucko, Jan 6, 2017.

Thread Status:
Not open for further replies.
  1. UckoDucko

    UckoDucko Member Premium

    Messages:
    161
    Reactions:
    +46
    I'm trying to get on the server using play.mc-market.org, on version 1.9.2, yet when I try to connect it says 'Outdated client! Please use version 1.9.2'

    https://gyazo.com/8c7d10199535b40c6adb20df5271296e

    I've never been on the server before. I've submitted a request to be white-listed but I honestly don't know if it's been accepted or not.
     
  2. Justis R

    Justis R Godfather Resource Moderator Moderator Supreme Premium

    Messages:
    1,088
    Reactions:
    +920
    This is a message error that I will now go and fix.
    You need to be 1.11.2 to join, not 1.9.2; we recently updated.
     
Thread Status:
Not open for further replies.