1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Report Cant connect

Discussion in 'Archive' started by Minewoodturtle, Jan 7, 2017.

Thread Status:
Not open for further replies.
  1. Minewoodturtle

    Minewoodturtle Member Supreme Premium

    Messages:
    149
    Reactions:
    +30
  2. Gianna

    Gianna 3 Letter Collector :) Banned Supreme Premium

    Messages:
    220
    Reactions:
    +72
    outdated client. use 1.9.2
     
  3. Minewoodturtle

    Minewoodturtle Member Supreme Premium

    Messages:
    149
    Reactions:
    +30
    BUt then it says use 1.11 Also, all the post say use 1.10 or 1.11
     
  4. Gianna

    Gianna 3 Letter Collector :) Banned Supreme Premium

    Messages:
    220
    Reactions:
    +72
    hmm idk lol
     
  5. petercraig

    petercraig Craig Ventures Supreme Premium

    Minecraft accounts: petercraig
    Messages:
    124
    Reactions:
    +77
    Just use "latest version"
     
  6. Justis R

    Justis R Godfather Resource Moderator Moderator Supreme Premium

    Messages:
    1,088
    Reactions:
    +905
    You must connect using 1.11.1 or 1.11.2

    The message is incorrect, and has been fixed; just needs a server restart.
     
Thread Status:
Not open for further replies.