1.15.2 Exploit Dupe Patch (donkeys & llamas) 1.0

No permission to download
HorseDupePatch is a plugin that prevents players from exploiting donkeys & llamas to duplicate their
Supported software
Supported versions
Tags
Tags
1.15.2 compatible dupe fix dupe patch spigot 1.15.2
HorseDupePatch is a plugin that prevents players from exploiting donkeys & llamas to duplicate their items on 1.15.2!

How to Install
1.Download the plugin
2.Drag him into the "plugins" folder
3.Restart or Reload the server*
*Only needed if the server is online when you add the plugin or if you edit the config!

Commands:
None!
Permissions:
None!
Dependencies:
None!

Features:
Checks if players are doing the exploit, if so it cancels it. Doesn't affect any other game play at all!

Additional Information:
I will be updating the plugin when needed.

How it works;
2 players.
1 player opens the donkey / llamas chest inventory puts whatever items they wish to dupe.
other player gets on said donkey / llama while the first player has the inventory open.
The player on the donkey / llama logs out.
The first player takes all items back into their inventory.
The second player logs back in, making the llama / donkey appear again, with all said items still in its inventory.

This plugin prevents that! (By closing the first players inventory when it detects this happening, donkeys & llamas can still be used in regular game play with no side-effects!)

Author

Author
palmtreefever
Downloads
59
Views
2,675
First release
Last update
Rating
0.00 star(s) 0 ratings
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.