[Bungee & Spigot] PIXEL MOTD 9.2.2-SNAPSHOT

Register now to download for free
BungeeCord,Spigot,CraftBukkit,WaterFall,FlameCord & More
cyan.png
Type
  1. Other
Supported software
  1. Spigot
  2. Paper
  3. Bungee
Supported versions
  1. 1.8
  2. 1.9
  3. 1.10
  4. 1.11
  5. 1.12
  6. 1.13
  7. 1.14
  8. 1.15
  9. 1.16
  10. 1.17
  11. 1.18
Tags
Tags
bungeecord bungeecord plugin gradients hex spigot spigot plugin
z0birhF.png


» TESTED IN VERSION [1.8.X | 1.9.X | 1.10.X | 1.12.X | 1.13 | 1.14.X | 1.15.X | 1.16.X | 1.17.X | 1.18.X] «

» NOW ON MC-MARKET «

5sn6PnK.png




    • Spigot 1.8 - 1.18
    • BungeeCord 1.8 - 1.18
    • Customizable MaxPlayers
    • Hex Colors Support
    • (Gradient and Normal Hex)
    • Per Motd Icons!
    • UUID System & Player Name System for Whitelist
    • Motds for 1.16+ and 1.8-1.15 in the same motd-config.
    • Outdated-Client Motd
    • Outdated-Server Motd
    • Customizable Motd Lines
    • Customizable Protocol Version
    • MultiMOTD in normal, outdated-client, outdated-server and whitelist mode.
    • Customizable Event Priorities
    • Customizable Motd Hover
    • Customizable Commands
    • Customizable Max-Protocol-Version & Min-Protocol-Version
    • Support WaterFall and FlameCord,PaperSpigot & more.
    • Custom Protocol Message
    • Custom Server-Icon
    • Config files
|- settings.yml
|- events.yml
|- motds.yml
|- messages_es.yml
|- messages_en.yml
|- messages_jp.yml
|- messages_pl.yml
|- blacklist.yml
|- whitelist.yml



    • Login Plugins Support
    • AntiBOT ServerPing Event Priority
ervyXpU.png


banner.png


banner.png



If you want show your server here, tell me and i will add your server to this list.
0Ox2h7P.png


GYDCkSw.png



mVPp3Pz.png

PixelMOTD.svg


This plugin need ProtocolLib for Spigot and CraftBukkit versions for some features, if you don't have ProtocolLib the plugin will work but all features will not be available.

If you help me adding your language to the plugin or fixing language issues in a messages file.
You can send me your
messages_<your lang code, example: fr>.yml
and I will add your language to the plugin.
You can add credits for you in the .yml
E8NfIfT.png

Installation:
  • Download the plugin
  • If you are running on Spigot,Paper,Bukkit,CraftBukkit or similar you need to use ProtocolLIB to support more features, Recommended: Spigot or Paper
  • Put this plugin (and the ProtocolLIB if you aren't in BungeeCord) in the plugins folder.
  • Start the server
  • Done! Now it's time to config the plugin
7jJyA2l.png

PixelMOTD© 2020. All rights reserved by XxRogerxX(MrUniverse44,JustJustin).
You can't re-upload the plugin
You can't sell the plugin
You can't modify the plugin
ZE5V1GK.png

Latest updates

  1. ➥ ¡Update 2!

    9.2.2-Release Changelogs: Fixed permission issues. Added PlaceholderAPI Support in Spigot...
  2. ➥ ¡Update 1 ON MC-MARKET!

    9.2.1-Release Changelogs: Fixed whitelist motd. Fixed some issues when the player is using the...

Author

Author
JustJustin
Downloads
16
Views
228
First release
Last update
Rating
0.00 star(s) 0 ratings
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.