ShopGUI+ Configuration: The newest items, 1.8-1.14 & Factions Edition [75% Off] V7.1

Well thought-out prices, sleek design, cheap. You won't get a design better looking than this!
Removed from sale as does not support recent versions of ShopGUI+ and I don't have time to deal with any issues this may cause (or resolve the issues).



Please read the latest changelog, the guis shown below have been updated since the thread was created, while similar in concept, they have a more fluent and clean colour scheme.
SilkSpawners support has also changed.
174285

This configuration is for the ShopGUI+ Plugin which you need to run the configs. You can get it here:
https://www.spigotmc.org/resources/shopgui.6515/

Features:
Menu for all the shop sections
Balanced Prices
Quick Install
Quick Support PM me
Easy to navigate

Professional
Latest Blocks
Spawner shop for SilkSpawners/EpicSpawners

Test Server - mc.LavishIsles.org
1.8+ and 1.12+ Configurations
Configuration especially for Factions!

Inbuilt /sell command support
A range of adaptations to suit your server

To open the shop without OP you need the permission: "shopguiplus.shop"
1.8 configuration is to be used on 1.8-1.12 servers but will not work on 1.13
Our 1.13 configuration is to be used on 1.12-1.13 unless you remove conflicting blocks.
Factions configuration for 1.8 and 1.9-1.12.2 contains lower prices and exclusive factions items, for example, TNT, Lower Dispenser price, Lower Water Price and Creeper Eggs.
  • ShopGUIDescription.png
    11.7 MB · Views: 2,442

Latest updates

  1. Spawner Section Fix

    Hey, I was made aware of an issue with different spawner types and this update fixes that issue...
  2. Major Update! 1.13+ Visual Update + Support for new ShopGUI Version

    Hey, Lots of stuff new today! I recommend testing this version on a test server before...
  3. Bug Fixes (1.8)

    Hey! This update includes a bug fix for 1.8 SilkSpawners Please replace your current "mobs"...

Latest reviews

Thank you for the quick response! I asked him a question and he replied within 2 minutes! I bought it and installed it, works perfectly! Thanks!
Hello i use 1.13.2 version on spigot noting work on my server
LanderMC
LanderMC
Can you contact me, like it says to do in the thread? Send me any errors in console, details about which 1.13 configuration you are using (Don’t use 1.13 SilkSpawners it does not work)
Awesome configuration! When i had a problem he helped me out to fix the problem and answered me almost instantly!
LanderMC
LanderMC
Thank you for the kind review :)
Not working at all don't get!
LanderMC
LanderMC
Updated Reply 27th December:
Unfortunately, the user has not replied to attempted contact, therefore I cannot help him - though his issue may have already been fixed in a recent update
- Lander
Finally was able to add the spawners to this shop. Thanks
The config works great!
LanderMC
LanderMC
Thank you for the kind review :)
Helps out my server so much, Thanks
LanderMC
LanderMC
Thanks for the great feedback, if you have any questions you know where to ask :D
- Lander
Nice configuration !
LanderMC
LanderMC
Thanks for the review :D Glad it helps!
- Lander

Author

LanderMC

Owner
Author
LanderMC
Downloads
189
Type
Digital product
License duration
Unlimited
Price
500.00 GBP
Views
8,937
First release
Last update
Rating
4.25 star(s) 8 ratings
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.