Savage Panda DELUXE KIT GUI Sounds Particles View Per Perm Live Cooldown Update 3 Themes v1.9.1

By far the best Kit GUI configuration on Minecraft Market!
2jlU7O.png

This is one of the best if not the "Leading one" DeluxeMenus Kit GUI configurations that you will find on the market!

Features:
―> 6 Ranks and 6 Pre-made Essentials Kits. (Theme #1 & #2)
―> 6 Ranks and 16 Pre-made Essentials Kits. (Theme #3)
―> Customized with impressive and inspiring, Name, Lore for every single item of the sets.

―> Balanced Kits.
―> Sounds Effects.
―> Particle Effects.
―> Every Kit has the Players name in different location depending on his rank.
―> Supports /nick.
―> Different Panel View when Unlocked/Locked/Cooldown.
―> Real Time Cooldown.
―> Preview Option for every Kit.
―> Messages if the player has no perms for the Kit.
―> Gkit Option Implementation.

―> Beautiful & Slick Themes.
―> 3 Themes

―> Top-Notch Support
―> Fast and Easy, two minutes Installation Guide.yml file.

Requirements:
DeluxeMenus 1.10.3 or higher.
PlaceholderAPI 2.8.5 or higher.
PlaceholderAPI Expansions
(Papi) Expansion-Essentials
(Papi) Expansion-Javascript​
KitPreview made by @Regablith
My Essentials pre-made kits in the download folder. - (Optional)
(All of the requirements are added in the download folder!)
Preview:
THEME #3


THEME #1


E9yPvm.gif


Commands:
Code:
- kit
- kits
- ekit
- ekits

Premissions:
Code:
Essentials
## THEME #1 & #2
    - essentials.kit
    - essentials.kits.Adventurer
    - essentials.kits.Seeker
    - essentials.kits.Beastmaster
    - essentials.kits.Reaper
    - essentials.kits.Savage
    - essentials.kits.Spectre
## THEME #3 ONLY
    - essentials.kit
    - essentials.kits.Adventurer
    - essentials.kits.Seeker
    - essentials.kits.Seeker1
    - essentials.kits.Seeker2
    - essentials.kits.Beastmaster
    - essentials.kits.Beastmaster1
    - essentials.kits.Beastmaster2
    - essentials.kits.Reaper
    - essentials.kits.Reaper1
    - essentials.kits.Reaper2
    - essentials.kits.Savage
    - essentials.kits.Savage1
    - essentials.kits.Savage2
    - essentials.kits.Spectre
    - essentials.kits.Spectre1
    - essentials.kits.Spectre2

KitPreview
    - previewkit.use

DeluxeMenus
    - NO PERMISSIONS ARE SET.

Upcoming Updates:
- Add support for my other resource for CrazyEnchantments. Done

To-Do:
- More kits separated over 3 sub ranks of the main rank. Done

R9w2Xs.png

JOIN THE TEST SERVER
94.23.156.138:25570

Found any issues or bugs?
Please report them!


If You need any help contact me via PM.

Discord Icon.png
Discord Support Channel
  • Discord Icon.png
    Discord Icon.png
    21 KB · Views: 1,100
  • 2jlU7O.png
    2jlU7O.png
    451.3 KB · Views: 774
  • R9w2Xs.png
    R9w2Xs.png
    66.5 KB · Views: 753
  • E9yPvm.gif
    E9yPvm.gif
    6.8 MB · Views: 789

Latest updates

  1. PLUGIN UPDATES

    UPDATED DeluxeMenus plugin to the most recent version. UPDATED PlaceholderAPI plugin to the most...
  2. FEW COMMAND FIXES

    Would you like to see more of these different gui menu configurations in the future? If you...
  3. COLOR CODES MISMATCH FIX

    FIXED Some of the color codes in the names and lore of the essential kits (all themes). Oups...

Latest reviews

Works wonderfully, around 650 lines of high quality deluxe menus config. Well worth the $2.50.
Jinxed
Jinxed
Thank you. I'm really glad that you like it :)
Not working at all. Seems to be missing files such as the Javascript.js - Placeholders won't work either.
Jinxed
Jinxed
Actually it works flawlessly. There are no missing files also.

You haven't contacted me at all, where i do say in the description that if anyone has any issues can contact me freely anytime. If you are not clear on how to setup the configuration and you did not asked for any help on it, that is on your end it is not the configurations fault.

The configuration works with Javascript placeholders not with the Javascript.js as stated in the resource description.
The placeholders are also working just fine. But from your brief description i'm pretty sure that you haven't installed any of the required "Expansions" for PlaceholderAPI and possibly 99.99% that is your issue.
Every requirement for the configuration is included in the download folder, there is also brief description left by me on some of the files for easier management/installation. I do hope that you have read these.

And again i don't understand why would you rate the resource 1 star if you haven't been able to set it up right, which is not fault of the resource.
Still if you would like any help with setting it up, feel free to contact me and i will help you.

Never the less, thanks i guess.

Author

Jinxed

Owner
Author
Jinxed
Downloads
58
Type
Digital product
License duration
Unlimited
Price
2.50 USD
Views
3,120
First release
Last update
Rating
3.00 star(s) 2 ratings
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.