SETUPSkyWars X SPIGOT 1.8 - 1.12 | +10 maps | +15 kits | Chest OP, Normal & Basic | 0% lag 1.6

Main version 1.13.2 (Optimized)
1.jpg
2.jpg
3.jpg
4.jpg
5.jpg
6.jpg
7.jpg
8.jpg
9.jpg
10.jpg
11.jpg
12.jpg
13.jpg
  • 11.jpg
    11.jpg
    231.3 KB · Views: 2,990
  • 1.jpg
    1.jpg
    746.8 KB · Views: 3,087
  • 2.jpg
    2.jpg
    645.3 KB · Views: 3,108
  • 3.jpg
    3.jpg
    813 KB · Views: 3,075
  • 4.jpg
    4.jpg
    618.2 KB · Views: 3,074
  • 5.jpg
    5.jpg
    825.4 KB · Views: 3,049
  • 6.jpg
    6.jpg
    744.8 KB · Views: 3,052
  • 7.jpg
    7.jpg
    630.4 KB · Views: 3,051
  • 8.jpg
    8.jpg
    679.5 KB · Views: 3,047
  • 9.jpg
    9.jpg
    751.8 KB · Views: 3,041
  • 10.jpg
    10.jpg
    786.7 KB · Views: 3,010
  • 12.jpg
    12.jpg
    790 KB · Views: 2,983
  • 13.jpg
    13.jpg
    281.2 KB · Views: 2,951

Latest reviews

Can somebody please help me? After installing the setup on my server, the server won't startup. It keeps crashing.
BCraft
BCraft
Hello,

I just sent you a message, any questions it is better to get in touch, greetings
Un puto asco.
Versión 1.13.2 PESIMA para hacer PVP y más un skywars.
Funciona mal con el complemento de Skywars.
En realidad solo existe 1 CAJA, las otras 2 no existen.
No vale la pena comprar esto
BCraft
BCraft
Hola, se usa la version 1.13.2 ya que es una de las mas estables dentro de minecraft, no es la mas actual, pero si tiene mejor rendimiento, el complemento SkyWars X no me dio ningun problema, si con el complemento tenes errores, enviame un mensaje o al desarrollador.
En cuanto al PVP 1.13.2, podes usar el plugin "OldCombatMechanics" para desactivar esas funciones del nuevo PVP, te recomiendo que modifiques el KNOCKBACK a un porcentaje menor del original para evitar que los usuarios salgan disparados de las islas.
No puedo hacer la nueva actualizacion de cajas debido a la cuarentena. Si tenes algun problema tecnico deberias haberme enviado un mensaje y se hubiera solucionado.
Works, as far as you don't change anything.
You have to reconfigure everything with the last version of the plugin, this version of the plugin doesn't work properly with bungeecord and the server version must be at least 1.13
BCraft
BCraft
Thank you for your trust in buying my resource, if you could make me a kind of list of things you would like to change, I would appreciate it, I will implement it as quickly as possible, I have no service because of the quarantine, Greetings and sorry for the inconvenience
Good support but the setup was not what i expected
Surprisingly high-quality setup. Originally, the setup was in a different language, however, after contacting the author he quickly sent me an update that had everything in English.

That being said, there are a few things that are not exactly perfect but still well made. (=
Top
You need to upgrade!
Our dark style is reserved for our Premium members. Upgrade here.